summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta-Blue/metacity-1/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2013-11-14 01:23:17 +0100
committerraveit65 <[email protected]>2014-10-16 19:29:35 +0200
commit388687dfb62082e36b29a06cfbaa96ce23d22b03 (patch)
tree28f97000d50d07629a7fa65b6cc26ebeac3c45fd /desktop-themes/Menta-Blue/metacity-1/Makefile.am
parentc31045523129125fd8a59ef21417649a715ac303 (diff)
downloadmate-themes-388687dfb62082e36b29a06cfbaa96ce23d22b03.tar.bz2
mate-themes-388687dfb62082e36b29a06cfbaa96ce23d22b03.tar.xz
add a blue variant of Menta theme
Diffstat (limited to 'desktop-themes/Menta-Blue/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/Menta-Blue/metacity-1/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/desktop-themes/Menta-Blue/metacity-1/Makefile.am b/desktop-themes/Menta-Blue/metacity-1/Makefile.am
new file mode 100644
index 00000000..604d8583
--- /dev/null
+++ b/desktop-themes/Menta-Blue/metacity-1/Makefile.am
@@ -0,0 +1,32 @@
+themedir = $(datadir)/themes/Menta-Blue/metacity-1
+
+theme_DATA = \
+ close_focused_normal.svg \
+ close_focused_prelight.svg \
+ close_focused_pressed.svg \
+ close_unfocused_prelight.svg \
+ close_unfocused.svg \
+ maximize_focused_normal.svg \
+ maximize_focused_prelight.svg \
+ maximize_focused_pressed.svg \
+ maximize_unfocused_prelight.svg \
+ maximize_unfocused.svg \
+ menu.png \
+ menu_prelight.png \
+ metacity-theme-1.xml \
+ metacity-theme-3.xml \
+ minimize_focused_normal.svg \
+ minimize_focused_prelight.svg \
+ minimize_focused_pressed.svg \
+ minimize_unfocused_prelight.svg \
+ minimize_unfocused.svg \
+ trough_left.png \
+ trough_middle.png \
+ trough_right.png \
+ unmaximize_focused_normal.svg \
+ unmaximize_focused_prelight.svg \
+ unmaximize_focused_pressed.svg \
+ unmaximize_unfocused_prelight.svg \
+ unmaximize_unfocused.svg
+
+EXTRA_DIST = $(theme_DATA)