summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta-Blue/metacity-1/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2013-11-14 01:23:17 +0100
committerraveit65 <[email protected]>2013-11-14 01:23:17 +0100
commit8a12f753caec2f394ab92fbe47789c25de9874a8 (patch)
treef7e6579a586f98a92fe501b33ecdce9833fdd831 /desktop-themes/Menta-Blue/metacity-1/Makefile.am
parent83a6c30c9db87833099d94fe256aea2372ca2f50 (diff)
downloadmate-themes-8a12f753caec2f394ab92fbe47789c25de9874a8.tar.bz2
mate-themes-8a12f753caec2f394ab92fbe47789c25de9874a8.tar.xz
add a blue variant of Menta theme
Diffstat (limited to 'desktop-themes/Menta-Blue/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/Menta-Blue/metacity-1/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/desktop-themes/Menta-Blue/metacity-1/Makefile.am b/desktop-themes/Menta-Blue/metacity-1/Makefile.am
new file mode 100644
index 00000000..604d8583
--- /dev/null
+++ b/desktop-themes/Menta-Blue/metacity-1/Makefile.am
@@ -0,0 +1,32 @@
+themedir = $(datadir)/themes/Menta-Blue/metacity-1
+
+theme_DATA = \
+ close_focused_normal.svg \
+ close_focused_prelight.svg \
+ close_focused_pressed.svg \
+ close_unfocused_prelight.svg \
+ close_unfocused.svg \
+ maximize_focused_normal.svg \
+ maximize_focused_prelight.svg \
+ maximize_focused_pressed.svg \
+ maximize_unfocused_prelight.svg \
+ maximize_unfocused.svg \
+ menu.png \
+ menu_prelight.png \
+ metacity-theme-1.xml \
+ metacity-theme-3.xml \
+ minimize_focused_normal.svg \
+ minimize_focused_prelight.svg \
+ minimize_focused_pressed.svg \
+ minimize_unfocused_prelight.svg \
+ minimize_unfocused.svg \
+ trough_left.png \
+ trough_middle.png \
+ trough_right.png \
+ unmaximize_focused_normal.svg \
+ unmaximize_focused_prelight.svg \
+ unmaximize_focused_pressed.svg \
+ unmaximize_unfocused_prelight.svg \
+ unmaximize_unfocused.svg
+
+EXTRA_DIST = $(theme_DATA)