summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta-Blue/unity/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2013-11-14 01:23:17 +0100
committerraveit65 <[email protected]>2013-11-14 01:23:17 +0100
commit8a12f753caec2f394ab92fbe47789c25de9874a8 (patch)
treef7e6579a586f98a92fe501b33ecdce9833fdd831 /desktop-themes/Menta-Blue/unity/Makefile.am
parent83a6c30c9db87833099d94fe256aea2372ca2f50 (diff)
downloadmate-themes-8a12f753caec2f394ab92fbe47789c25de9874a8.tar.bz2
mate-themes-8a12f753caec2f394ab92fbe47789c25de9874a8.tar.xz
add a blue variant of Menta theme
Diffstat (limited to 'desktop-themes/Menta-Blue/unity/Makefile.am')
-rw-r--r--desktop-themes/Menta-Blue/unity/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/desktop-themes/Menta-Blue/unity/Makefile.am b/desktop-themes/Menta-Blue/unity/Makefile.am
new file mode 100644
index 00000000..5810ae05
--- /dev/null
+++ b/desktop-themes/Menta-Blue/unity/Makefile.am
@@ -0,0 +1,33 @@
+themedir = $(datadir)/themes/Menta-Blue/unity
+
+theme_DATA = \
+ close_focused_normal.png \
+ close_focused_prelight.png \
+ close_focused_pressed.png \
+ close.png \
+ close_unfocused.png \
+ close_unfocused_prelight.png \
+ close_unfocused_pressed.png \
+ maximize_focused_normal.png \
+ maximize_focused_prelight.png \
+ maximize_focused_pressed.png \
+ maximize.png \
+ maximize_unfocused.png \
+ maximize_unfocused_prelight.png \
+ maximize_unfocused_pressed.png \
+ minimize_focused_normal.png \
+ minimize_focused_prelight.png \
+ minimize_focused_pressed.png \
+ minimize.png \
+ minimize_unfocused.png \
+ minimize_unfocused_prelight.png \
+ minimize_unfocused_pressed.png \
+ unmaximize_focused_normal.png \
+ unmaximize_focused_prelight.png \
+ unmaximize_focused_pressed.png \
+ unmaximize.png \
+ unmaximize_unfocused.png \
+ unmaximize_unfocused_prelight.png \
+ unmaximize_unfocused_pressed.png
+
+EXTRA_DIST = $(theme_DATA)