summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta/cinnamon/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-05-06 14:25:06 +0200
committerraveit65 <[email protected]>2014-05-06 14:25:06 +0200
commit328a02b318ad29f9cbcf5ca026a419f76cd63c2e (patch)
treea7d0fd4c643c47a548ff9a52f364b72d14c03017 /desktop-themes/Menta/cinnamon/Makefile.am
parentbca822f586fcf43dd86e718d4fd759eeb61d5bd2 (diff)
downloadmate-themes-328a02b318ad29f9cbcf5ca026a419f76cd63c2e.tar.bz2
mate-themes-328a02b318ad29f9cbcf5ca026a419f76cd63c2e.tar.xz
Revert "Menta: drop cinnamon theme"
This reverts commit 1d3ed6ff1ff0b41e9c0b6b20a64264bfe513fdee.
Diffstat (limited to 'desktop-themes/Menta/cinnamon/Makefile.am')
-rw-r--r--desktop-themes/Menta/cinnamon/Makefile.am38
1 files changed, 38 insertions, 0 deletions
diff --git a/desktop-themes/Menta/cinnamon/Makefile.am b/desktop-themes/Menta/cinnamon/Makefile.am
new file mode 100644
index 00000000..19afc8e2
--- /dev/null
+++ b/desktop-themes/Menta/cinnamon/Makefile.am
@@ -0,0 +1,38 @@
+
+themedir = $(datadir)/themes/Menta/cinnamon
+
+theme_DATA = \
+ add-workspace.png \
+ calendar-arrow-left.svg \
+ calendar-arrow-right.svg \
+ calendar-today.svg \
+ cinnamon.css \
+ close.svg \
+ close-window.svg \
+ corner-ripple-ltr.png \
+ corner-ripple-rtl.png \
+ dash-placeholder.svg \
+ filter-selected-ltr.svg \
+ filter-selected-rtl.svg \
+ gdm.css \
+ menu.png \
+ overview1.png \
+ overview2.png \
+ panel-button-border.svg \
+ panel-button-highlight-narrow.svg \
+ panel-button-highlight-wide.svg \
+ player-paused.svg \
+ player-playing.svg \
+ player-stopped.svg \
+ process-working.svg \
+ running-indicator.svg \
+ scroll-hhandle.svg \
+ scroll-vhandle.svg \
+ source-button-border.svg \
+ switch-off.png \
+ switch-on.png \
+ thumbnail.png \
+ ws-switch-arrow-down.svg \
+ ws-switch-arrow-up.svg
+
+EXTRA_DIST = $(theme_DATA)