summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta/gtk-2.0/apps/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2013-03-18 03:15:46 -0700
committerStefano Karapetsas <[email protected]>2013-03-18 03:15:46 -0700
commitacad4ff42ca610fbd15fe20f37da54577b6a1aa0 (patch)
treeebe3c208773deb90ecc1e729d898418b8c7a40f7 /desktop-themes/Menta/gtk-2.0/apps/Makefile.am
parentd812f181c90c76b58117bba8de926ee3faf79840 (diff)
parent4371df8906c95ec585df433b69b0c24b53d8fe60 (diff)
downloadmate-themes-acad4ff42ca610fbd15fe20f37da54577b6a1aa0.tar.bz2
mate-themes-acad4ff42ca610fbd15fe20f37da54577b6a1aa0.tar.xz
Merge pull request #23 from NiceandGently/master
add Menta theme
Diffstat (limited to 'desktop-themes/Menta/gtk-2.0/apps/Makefile.am')
-rw-r--r--desktop-themes/Menta/gtk-2.0/apps/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/desktop-themes/Menta/gtk-2.0/apps/Makefile.am b/desktop-themes/Menta/gtk-2.0/apps/Makefile.am
new file mode 100644
index 00000000..15109d88
--- /dev/null
+++ b/desktop-themes/Menta/gtk-2.0/apps/Makefile.am
@@ -0,0 +1,28 @@
+
+themedir = $(datadir)/themes/Menta/gtk-2.0/apps
+
+theme_DATA = \
+ chromium.rc \
+ combo_down.png \
+ dummy.png \
+ pcmanfm.rc \
+ stock_back.png \
+ stock_find.png \
+ stock_forward.png \
+ stock_home.png \
+ stock_refresh.png \
+ stock_stop.png \
+ caja.rc \
+ pluma.rc
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = Handles \
+ Caja \
+ Null \
+ Others
+
+DIST_SUBDIRS = Handles \
+ Caja \
+ Null \
+ Others