summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta/metacity-1/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2013-03-18 03:15:46 -0700
committerStefano Karapetsas <[email protected]>2013-03-18 03:15:46 -0700
commitacad4ff42ca610fbd15fe20f37da54577b6a1aa0 (patch)
treeebe3c208773deb90ecc1e729d898418b8c7a40f7 /desktop-themes/Menta/metacity-1/Makefile.am
parentd812f181c90c76b58117bba8de926ee3faf79840 (diff)
parent4371df8906c95ec585df433b69b0c24b53d8fe60 (diff)
downloadmate-themes-acad4ff42ca610fbd15fe20f37da54577b6a1aa0.tar.bz2
mate-themes-acad4ff42ca610fbd15fe20f37da54577b6a1aa0.tar.xz
Merge pull request #23 from NiceandGently/master
add Menta theme
Diffstat (limited to 'desktop-themes/Menta/metacity-1/Makefile.am')
-rw-r--r--desktop-themes/Menta/metacity-1/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/desktop-themes/Menta/metacity-1/Makefile.am b/desktop-themes/Menta/metacity-1/Makefile.am
new file mode 100644
index 00000000..5d7e3355
--- /dev/null
+++ b/desktop-themes/Menta/metacity-1/Makefile.am
@@ -0,0 +1,33 @@
+
+themedir = $(datadir)/themes/Menta/metacity-1
+
+theme_DATA = \
+ close_focused_normal.png \
+ close_focused_prelight.png \
+ close_focused_pressed.png \
+ close_unfocused.png \
+ close_unfocused_prelight.png \
+ maximize_focused_normal.png \
+ maximize_focused_prelight.png \
+ maximize_focused_pressed.png \
+ maximize_unfocused.png \
+ maximize_unfocused_prelight.png \
+ menu.png \
+ menu_prelight.png \
+ metacity-theme-1.xml \
+ metacity-theme-3.xml \
+ minimize_focused_normal.png \
+ minimize_focused_prelight.png \
+ minimize_focused_pressed.png \
+ minimize_unfocused.png \
+ minimize_unfocused_prelight.png \
+ trough_left.png \
+ trough_middle.png \
+ trough_right.png \
+ unmaximize_focused_normal.png \
+ unmaximize_focused_prelight.png \
+ unmaximize_focused_pressed.png \
+ unmaximize_unfocused.png \
+ unmaximize_unfocused_prelight.png
+
+EXTRA_DIST = $(theme_DATA)