summaryrefslogtreecommitdiff
path: root/desktop-themes/Menta/xfwm4/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2013-03-18 03:15:46 -0700
committerStefano Karapetsas <[email protected]>2013-03-18 03:15:46 -0700
commitacad4ff42ca610fbd15fe20f37da54577b6a1aa0 (patch)
treeebe3c208773deb90ecc1e729d898418b8c7a40f7 /desktop-themes/Menta/xfwm4/Makefile.am
parentd812f181c90c76b58117bba8de926ee3faf79840 (diff)
parent4371df8906c95ec585df433b69b0c24b53d8fe60 (diff)
downloadmate-themes-acad4ff42ca610fbd15fe20f37da54577b6a1aa0.tar.bz2
mate-themes-acad4ff42ca610fbd15fe20f37da54577b6a1aa0.tar.xz
Merge pull request #23 from NiceandGently/master
add Menta theme
Diffstat (limited to 'desktop-themes/Menta/xfwm4/Makefile.am')
-rw-r--r--desktop-themes/Menta/xfwm4/Makefile.am62
1 files changed, 62 insertions, 0 deletions
diff --git a/desktop-themes/Menta/xfwm4/Makefile.am b/desktop-themes/Menta/xfwm4/Makefile.am
new file mode 100644
index 00000000..220353d7
--- /dev/null
+++ b/desktop-themes/Menta/xfwm4/Makefile.am
@@ -0,0 +1,62 @@
+
+themedir = $(datadir)/themes/Menta/xfwm4
+
+theme_DATA = \
+ bottom-active.png \
+ bottom-active.xpm \
+ bottom-inactive.png \
+ bottom-inactive.xpm \
+ bottom-left-active.png \
+ bottom-left-active.xpm \
+ bottom-left-inactive.png \
+ bottom-left-inactive.xpm \
+ bottom-right-active.png \
+ bottom-right-active.xpm \
+ bottom-right-inactive.png \
+ bottom-right-inactive.xpm \
+ close-active.xpm \
+ close-inactive.xpm \
+ close-prelight.xpm \
+ close-pressed.xpm \
+ hide-active.xpm \
+ hide-inactive.xpm \
+ hide-prelight.xpm \
+ hide-pressed.xpm \
+ left-active.png \
+ left-active.xpm \
+ left-inactive.png \
+ left-inactive.xpm \
+ maximize-active.xpm \
+ maximize-inactive.xpm \
+ maximize-prelight.xpm \
+ maximize-pressed.xpm \
+ menu-active.xpm \
+ menu-inactive.xpm \
+ menu-prelight.xpm \
+ menu-pressed.xpm \
+ right-active.png \
+ right-active.xpm \
+ right-inactive.png \
+ right-inactive.xpm \
+ themerc \
+ title-1-active-shaded.xpm \
+ title-1-active.xpm \
+ title-1-inactive.xpm \
+ title-2-active.xpm \
+ title-2-inactive.xpm \
+ title-3-active.xpm \
+ title-3-inactive.xpm \
+ title-4-active.xpm \
+ title-4-inactive.xpm \
+ title-5-active.xpm \
+ title-5-inactive.xpm \
+ title-left-active.png \
+ title-right-active.png \
+ top-left-active-shaded.xpm \
+ top-left-active.xpm \
+ top-left-inactive.xpm \
+ top-right-active-shaded.xpm \
+ top-right-active.xpm \
+ top-right-inactive.xpm
+
+EXTRA_DIST = $(theme_DATA)