summaryrefslogtreecommitdiff
path: root/desktop-themes/Shiny/Makefile.am
diff options
context:
space:
mode:
authorinfirit <[email protected]>2014-06-25 16:56:57 +0200
committerinfirit <[email protected]>2014-06-25 17:22:42 +0200
commit6dde73c669ffea065cdb8a21ce80e128962a1cb6 (patch)
tree622bbde74fe9db10a330331b494ddc1ede22d820 /desktop-themes/Shiny/Makefile.am
parentebfdf71c7a87e4f56ba8631a58b7a27bb3767742 (diff)
downloadmate-themes-6dde73c669ffea065cdb8a21ce80e128962a1cb6.tar.bz2
mate-themes-6dde73c669ffea065cdb8a21ce80e128962a1cb6.tar.xz
Shiny: Move theme files into desktop-themes
In preparation for the Gtk+ 3 theme
Diffstat (limited to 'desktop-themes/Shiny/Makefile.am')
-rw-r--r--desktop-themes/Shiny/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/desktop-themes/Shiny/Makefile.am b/desktop-themes/Shiny/Makefile.am
index e00c5fe2..214f34f8 100644
--- a/desktop-themes/Shiny/Makefile.am
+++ b/desktop-themes/Shiny/Makefile.am
@@ -1,11 +1,18 @@
THEME_NAME=Shiny
THEME_IN_FILES=index.theme.in
-%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
-
themedir = $(datadir)/themes/$(THEME_NAME)
theme_DATA = index.theme
DISTCLEANFILES=index.theme
EXTRA_DIST=index.theme.in index.theme
+
+SUBDIRS = \
+ gtk-2.0 \
+ metacity-1
+
+DIST_SUBDIRS = $(SUBDIRS)
+
+%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
+