summaryrefslogtreecommitdiff
path: root/desktop-themes/Shiny/gtk-3.0/Makefile.am
diff options
context:
space:
mode:
authorinfirit <[email protected]>2014-06-25 18:03:19 +0200
committerraveit65 <[email protected]>2014-10-19 13:18:46 +0200
commit2eba002e8efcfbc545074f2cfbc4a6102088720a (patch)
treeaa934560022600b002d88913185014f39172142e /desktop-themes/Shiny/gtk-3.0/Makefile.am
parentfcf54eee9e8db96fa4e4416d6134544d65d97369 (diff)
downloadmate-themes-2eba002e8efcfbc545074f2cfbc4a6102088720a.tar.bz2
mate-themes-2eba002e8efcfbc545074f2cfbc4a6102088720a.tar.xz
Shiny: Import Gtk+ 3 theme
Taken from http://gnome-look.org/content/show.php?content=164764 Done by Ambiance-69
Diffstat (limited to 'desktop-themes/Shiny/gtk-3.0/Makefile.am')
-rw-r--r--desktop-themes/Shiny/gtk-3.0/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/desktop-themes/Shiny/gtk-3.0/Makefile.am b/desktop-themes/Shiny/gtk-3.0/Makefile.am
new file mode 100644
index 00000000..e94193b8
--- /dev/null
+++ b/desktop-themes/Shiny/gtk-3.0/Makefile.am
@@ -0,0 +1,17 @@
+THEME_NAME=Shiny
+
+themedir = $(datadir)/themes/$(THEME_NAME)/gtk-3.0
+
+theme_DATA = \
+ gtk.css \
+ gtk-main.css \
+ gtk-widgets.css \
+ gtk-widgets-assets.css \
+ gtk-widgets-borders.css \
+ settings.ini
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = apps assets
+
+DIST_SUBDIRS = $(SUBDIRS)