summaryrefslogtreecommitdiff
path: root/desktop-themes/Shiny/gtk-3.0/Makefile.am
diff options
context:
space:
mode:
authorinfirit <[email protected]>2014-06-25 18:03:19 +0200
committerinfirit <[email protected]>2014-06-25 18:03:19 +0200
commitcdb8a04386fe64800d6f928b8c57af6aba9e5375 (patch)
treedffb78eb4cc5f63c2bb56a40605b52448c519959 /desktop-themes/Shiny/gtk-3.0/Makefile.am
parent6dde73c669ffea065cdb8a21ce80e128962a1cb6 (diff)
downloadmate-themes-cdb8a04386fe64800d6f928b8c57af6aba9e5375.tar.bz2
mate-themes-cdb8a04386fe64800d6f928b8c57af6aba9e5375.tar.xz
Shiny: Import Gtk+ 3 theme
Taken from http://gnome-look.org/content/show.php?content=164764 Done by Ambiance-69
Diffstat (limited to 'desktop-themes/Shiny/gtk-3.0/Makefile.am')
-rw-r--r--desktop-themes/Shiny/gtk-3.0/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/desktop-themes/Shiny/gtk-3.0/Makefile.am b/desktop-themes/Shiny/gtk-3.0/Makefile.am
new file mode 100644
index 00000000..e94193b8
--- /dev/null
+++ b/desktop-themes/Shiny/gtk-3.0/Makefile.am
@@ -0,0 +1,17 @@
+THEME_NAME=Shiny
+
+themedir = $(datadir)/themes/$(THEME_NAME)/gtk-3.0
+
+theme_DATA = \
+ gtk.css \
+ gtk-main.css \
+ gtk-widgets.css \
+ gtk-widgets-assets.css \
+ gtk-widgets-borders.css \
+ settings.ini
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = apps assets
+
+DIST_SUBDIRS = $(SUBDIRS)