summaryrefslogtreecommitdiff
path: root/desktop-themes/Shiny/unity/Makefile.am
diff options
context:
space:
mode:
authorinfirit <[email protected]>2014-06-25 21:14:08 +0200
committerinfirit <[email protected]>2014-06-25 21:27:02 +0200
commitd802a394bc7a5a41a8bfcf16edc3a7f5d971661a (patch)
tree53b367993bcd24fcd70ce9c61deca97f00177c29 /desktop-themes/Shiny/unity/Makefile.am
parentd26d5861fdb333015a8392922b80ceb0e5bbba06 (diff)
downloadmate-themes-d802a394bc7a5a41a8bfcf16edc3a7f5d971661a.tar.bz2
mate-themes-d802a394bc7a5a41a8bfcf16edc3a7f5d971661a.tar.xz
Shiny: add openbox, unity and xfwm4 themes
Diffstat (limited to 'desktop-themes/Shiny/unity/Makefile.am')
-rw-r--r--desktop-themes/Shiny/unity/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/desktop-themes/Shiny/unity/Makefile.am b/desktop-themes/Shiny/unity/Makefile.am
new file mode 100644
index 00000000..165ecf5c
--- /dev/null
+++ b/desktop-themes/Shiny/unity/Makefile.am
@@ -0,0 +1,34 @@
+
+themedir = $(datadir)/themes/Shiny/unity
+
+theme_DATA = \
+ close_focused_normal.png \
+ close_focused_prelight.png \
+ close_focused_pressed.png \
+ close.png \
+ close_unfocused.png \
+ close_unfocused_prelight.png \
+ close_unfocused_pressed.png \
+ maximize_focused_normal.png \
+ maximize_focused_prelight.png \
+ maximize_focused_pressed.png \
+ maximize.png \
+ maximize_unfocused.png \
+ maximize_unfocused_prelight.png \
+ maximize_unfocused_pressed.png \
+ minimize_focused_normal.png \
+ minimize_focused_prelight.png \
+ minimize_focused_pressed.png \
+ minimize.png \
+ minimize_unfocused.png \
+ minimize_unfocused_prelight.png \
+ minimize_unfocused_pressed.png \
+ unmaximize_focused_normal.png \
+ unmaximize_focused_prelight.png \
+ unmaximize_focused_pressed.png \
+ unmaximize.png \
+ unmaximize_unfocused.png \
+ unmaximize_unfocused_prelight.png \
+ unmaximize_unfocused_pressed.png
+
+EXTRA_DIST = $(theme_DATA)