summaryrefslogtreecommitdiff
path: root/desktop-themes/Shiny/xfwm4/Makefile.am
diff options
context:
space:
mode:
authorinfirit <[email protected]>2014-06-25 21:14:08 +0200
committerinfirit <[email protected]>2014-06-25 21:27:02 +0200
commitd802a394bc7a5a41a8bfcf16edc3a7f5d971661a (patch)
tree53b367993bcd24fcd70ce9c61deca97f00177c29 /desktop-themes/Shiny/xfwm4/Makefile.am
parentd26d5861fdb333015a8392922b80ceb0e5bbba06 (diff)
downloadmate-themes-d802a394bc7a5a41a8bfcf16edc3a7f5d971661a.tar.bz2
mate-themes-d802a394bc7a5a41a8bfcf16edc3a7f5d971661a.tar.xz
Shiny: add openbox, unity and xfwm4 themes
Diffstat (limited to 'desktop-themes/Shiny/xfwm4/Makefile.am')
-rw-r--r--desktop-themes/Shiny/xfwm4/Makefile.am51
1 files changed, 51 insertions, 0 deletions
diff --git a/desktop-themes/Shiny/xfwm4/Makefile.am b/desktop-themes/Shiny/xfwm4/Makefile.am
new file mode 100644
index 00000000..1b8d3d5b
--- /dev/null
+++ b/desktop-themes/Shiny/xfwm4/Makefile.am
@@ -0,0 +1,51 @@
+
+themedir = $(datadir)/themes/Shiny/xfwm4
+
+theme_DATA = \
+ bottom-active.png \
+ bottom-inactive.png \
+ bottom-left-active.png \
+ bottom-left-inactive.png \
+ bottom-right-active.png \
+ bottom-right-inactive.png \
+ close-active.png \
+ close-inactive.png \
+ close-prelight.png \
+ close-pressed.png \
+ hide-active.png \
+ hide-inactive.png \
+ hide-prelight.png \
+ hide-pressed.png \
+ left-active.png \
+ left-inactive.png \
+ maximize-active.png \
+ maximize-inactive.png \
+ maximize-prelight.png \
+ maximize-pressed.png \
+ maximize-toggled-active.png \
+ maximize-toggled-inactive.png \
+ maximize-toggled-prelight.png \
+ maximize-toggled-pressed.png \
+ menu-active.png \
+ menu-inactive.png \
+ menu-prelight.png \
+ menu-pressed.png \
+ right-active.png \
+ right-inactive.png \
+ themerc \
+ title-1-active.png \
+ title-1-inactive.png \
+ title-2-active.png \
+ title-2-inactive.png \
+ title-3-active.png \
+ title-3-inactive.png \
+ title-4-active.png \
+ title-4-inactive.png \
+ title-5-active.png \
+ title-5-inactive.png \
+ top-left-active.png \
+ top-left-inactive.png \
+ top-right-active.png \
+ top-right-inactive.png
+
+EXTRA_DIST = $(theme_DATA)