summaryrefslogtreecommitdiff
path: root/desktop-themes/TraditionalOk/Makefile.am
diff options
context:
space:
mode:
authorMate <[email protected]>2021-06-09 07:40:12 +0200
committerraveit65 <[email protected]>2021-08-02 23:56:01 +0200
commit9f4f8659ba5a6c0c6c664e2360122378df4ad60b (patch)
tree475f3861a5fdc2d108656f4082c024c47dcd6a5c /desktop-themes/TraditionalOk/Makefile.am
parent92203b6b13ffbc3c64236ad1ab7d00c6eb837f05 (diff)
downloadmate-themes-9f4f8659ba5a6c0c6c664e2360122378df4ad60b.tar.bz2
mate-themes-9f4f8659ba5a6c0c6c664e2360122378df4ad60b.tar.xz
Sync with official branch
Diffstat (limited to 'desktop-themes/TraditionalOk/Makefile.am')
-rw-r--r--desktop-themes/TraditionalOk/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/desktop-themes/TraditionalOk/Makefile.am b/desktop-themes/TraditionalOk/Makefile.am
new file mode 100644
index 00000000..9492b9fa
--- /dev/null
+++ b/desktop-themes/TraditionalOk/Makefile.am
@@ -0,0 +1,22 @@
+THEME_NAME = TraditionalOk
+
+theme_in_files = index.theme.in
+themedir = $(datadir)/themes/$(THEME_NAME)
+theme_DATA = COPYING index.theme
+
+%.theme: %.theme.in
+if USE_NLS
+ $(AM_V_GEN) $(MSGFMT) --desktop --template $< -d $(top_srcdir)/po -o $@
+else
+ $(AM_V_GEN) cp -f $< $@
+endif
+
+SUBDIRS = \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ openbox-3 \
+ xfwm4
+
+CLEANFILES = index.theme
+EXTRA_DIST = $(theme_in_files)