summaryrefslogtreecommitdiff
path: root/desktop-themes/TraditionalOk/xfwm4/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2013-03-17 03:32:45 -0700
committerStefano Karapetsas <[email protected]>2013-03-17 03:32:45 -0700
commitd812f181c90c76b58117bba8de926ee3faf79840 (patch)
tree06b5346a8b132daacfb7e776a020fd4e63430c4f /desktop-themes/TraditionalOk/xfwm4/Makefile.am
parentb0c8a05db42235d28beca552b5b64e114a33c4c5 (diff)
parenta1f219a214ed9d62452ce44192ef61dc860c50ca (diff)
downloadmate-themes-d812f181c90c76b58117bba8de926ee3faf79840.tar.bz2
mate-themes-d812f181c90c76b58117bba8de926ee3faf79840.tar.xz
Merge pull request #22 from NiceandGently/master
update TraditionalOk theme to clearlooks-phenix development
Diffstat (limited to 'desktop-themes/TraditionalOk/xfwm4/Makefile.am')
-rw-r--r--desktop-themes/TraditionalOk/xfwm4/Makefile.am54
1 files changed, 54 insertions, 0 deletions
diff --git a/desktop-themes/TraditionalOk/xfwm4/Makefile.am b/desktop-themes/TraditionalOk/xfwm4/Makefile.am
new file mode 100644
index 00000000..f9784611
--- /dev/null
+++ b/desktop-themes/TraditionalOk/xfwm4/Makefile.am
@@ -0,0 +1,54 @@
+THEME_NAME=TraditionalOk
+
+themedir = $(datadir)/themes/$(THEME_NAME)/xfwm4
+
+theme_DATA = \
+ bottom-active.xpm \
+ bottom-inactive.xpm \
+ bottom-left-active.xpm \
+ bottom-left-inactive.xpm \
+ bottom-right-active.xpm \
+ bottom-right-inactive.xpm \
+ close-active.xpm \
+ close-inactive.xpm \
+ close-pressed.xpm \
+ hide-active.xpm \
+ hide-inactive.xpm \
+ hide-pressed.xpm \
+ left-active.xpm \
+ left-inactive.xpm \
+ maximize-active.xpm \
+ maximize-inactive.xpm \
+ maximize-pressed.xpm \
+ maximize-toggled-active.xpm \
+ maximize-toggled-inactive.xpm \
+ maximize-toggled-pressed.xpm \
+ menu-active.xpm \
+ menu-inactive.xpm \
+ menu-pressed.xpm \
+ README \
+ right-active.xpm \
+ right-inactive.xpm \
+ themerc \
+ title-1-active.xpm \
+ title-1-inactive.xpm \
+ title-2-active.xpm \
+ title-2-inactive.xpm \
+ title-3-active.xpm \
+ title-3-inactive.xpm \
+ title-4-active.xpm \
+ title-4-inactive.xpm \
+ title-5-active.xpm \
+ title-5-inactive.xpm \
+ top-left-active.png \
+ top-left-active.xpm \
+ top-left-inactive.xpm \
+ top-right-active.png \
+ top-right-active.xpm \
+ top-right-inactive.xpm
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = png
+
+DIST_SUBDIRS = png