summaryrefslogtreecommitdiff
path: root/desktop-themes/YaruOK/Makefile.am
diff options
context:
space:
mode:
authorMate <[email protected]>2021-06-09 07:28:48 +0200
committerraveit65 <[email protected]>2021-08-02 23:56:01 +0200
commit23eff50c3c3a51faaf7ee30695ebafbd51e8a3a7 (patch)
tree80da8dcc143bb9484f23297e7b140ba88187352f /desktop-themes/YaruOK/Makefile.am
parent886cfa1944c184834fbec945ed7e4f1cb82befad (diff)
downloadmate-themes-23eff50c3c3a51faaf7ee30695ebafbd51e8a3a7.tar.bz2
mate-themes-23eff50c3c3a51faaf7ee30695ebafbd51e8a3a7.tar.xz
move Theme to yaruok
Diffstat (limited to 'desktop-themes/YaruOK/Makefile.am')
-rw-r--r--desktop-themes/YaruOK/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/desktop-themes/YaruOK/Makefile.am b/desktop-themes/YaruOK/Makefile.am
new file mode 100644
index 00000000..b9045a25
--- /dev/null
+++ b/desktop-themes/YaruOK/Makefile.am
@@ -0,0 +1,22 @@
+THEME_NAME = YaruOk
+
+theme_in_files = index.theme.in
+themedir = $(datadir)/themes/$(THEME_NAME)
+theme_DATA = COPYING index.theme
+
+%.theme: %.theme.in
+if USE_NLS
+ $(AM_V_GEN) $(MSGFMT) --desktop --template $< -d $(top_srcdir)/po -o $@
+else
+ $(AM_V_GEN) cp -f $< $@
+endif
+
+SUBDIRS = \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ openbox-3 \
+ xfwm4
+
+CLEANFILES = index.theme
+EXTRA_DIST = $(theme_in_files)