summaryrefslogtreecommitdiff
path: root/desktop-themes/YaruOk/xfwm4/Makefile.am
diff options
context:
space:
mode:
authorMate <[email protected]>2021-06-09 07:52:21 +0200
committerraveit65 <[email protected]>2021-08-02 23:56:01 +0200
commit30c2a29a8b1bac3a45881257288dfeb5422db593 (patch)
tree14efc0d10c34a375156aefe9a9d73e6084e5e2bc /desktop-themes/YaruOk/xfwm4/Makefile.am
parent2fa0ad587cfaa69637c3dddc039aa8ea360a4ee3 (diff)
downloadmate-themes-30c2a29a8b1bac3a45881257288dfeb5422db593.tar.bz2
mate-themes-30c2a29a8b1bac3a45881257288dfeb5422db593.tar.xz
fix YaruOK case mismatch
Diffstat (limited to 'desktop-themes/YaruOk/xfwm4/Makefile.am')
-rw-r--r--desktop-themes/YaruOk/xfwm4/Makefile.am52
1 files changed, 52 insertions, 0 deletions
diff --git a/desktop-themes/YaruOk/xfwm4/Makefile.am b/desktop-themes/YaruOk/xfwm4/Makefile.am
new file mode 100644
index 00000000..f73afc15
--- /dev/null
+++ b/desktop-themes/YaruOk/xfwm4/Makefile.am
@@ -0,0 +1,52 @@
+THEME_NAME=YaruOk
+
+themedir = $(datadir)/themes/$(THEME_NAME)/xfwm4
+
+theme_DATA = \
+ bottom-active.xpm \
+ bottom-inactive.xpm \
+ bottom-left-active.xpm \
+ bottom-left-inactive.xpm \
+ bottom-right-active.xpm \
+ bottom-right-inactive.xpm \
+ close-active.xpm \
+ close-inactive.xpm \
+ close-pressed.xpm \
+ hide-active.xpm \
+ hide-inactive.xpm \
+ hide-pressed.xpm \
+ left-active.xpm \
+ left-inactive.xpm \
+ maximize-active.xpm \
+ maximize-inactive.xpm \
+ maximize-pressed.xpm \
+ maximize-toggled-active.xpm \
+ maximize-toggled-inactive.xpm \
+ maximize-toggled-pressed.xpm \
+ menu-active.xpm \
+ menu-inactive.xpm \
+ menu-pressed.xpm \
+ README \
+ right-active.xpm \
+ right-inactive.xpm \
+ themerc \
+ title-1-active.xpm \
+ title-1-inactive.xpm \
+ title-2-active.xpm \
+ title-2-inactive.xpm \
+ title-3-active.xpm \
+ title-3-inactive.xpm \
+ title-4-active.xpm \
+ title-4-inactive.xpm \
+ title-5-active.xpm \
+ title-5-inactive.xpm \
+ top-left-active.png \
+ top-left-active.xpm \
+ top-left-inactive.xpm \
+ top-right-active.png \
+ top-right-active.xpm \
+ top-right-inactive.xpm
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = png