summaryrefslogtreecommitdiff
path: root/desktop-themes/aldabra/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-12-01 23:42:46 -0300
committerPerberos <[email protected]>2011-12-01 23:42:46 -0300
commitead8ef613ce66d51399a87d225b4cd52c6c7983e (patch)
tree28331e03ae7cced58068fc2a35dbf127d109a73e /desktop-themes/aldabra/Makefile.am
downloadmate-themes-ead8ef613ce66d51399a87d225b4cd52c6c7983e.tar.bz2
mate-themes-ead8ef613ce66d51399a87d225b4cd52c6c7983e.tar.xz
moving from https://github.com/perberos/mate-desktop-environment
Diffstat (limited to 'desktop-themes/aldabra/Makefile.am')
-rw-r--r--desktop-themes/aldabra/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/desktop-themes/aldabra/Makefile.am b/desktop-themes/aldabra/Makefile.am
new file mode 100644
index 00000000..fe9c0b18
--- /dev/null
+++ b/desktop-themes/aldabra/Makefile.am
@@ -0,0 +1,24 @@
+THEME_NAME=aldabra
+
+themedir = $(datadir)/themes/$(THEME_NAME)
+
+theme_DATA = index.theme
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1
+
+DIST_SUBDIRS = \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1
+
+CLEANFILES = index.theme
+
+index.theme: index.theme.in
+ $(AM_V_GEN)sed \
+ -e s!\@BACKGROUND_DIR\@!$(datadir)/pixmaps/backgrounds/mate/abstract! \
+ < $< > $@