summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/16x16/places/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-11-08 23:25:57 +0100
committerraveit65 <[email protected]>2014-11-08 23:29:59 +0100
commit51c22d331360c5240b49d32ac751ace6962b8d74 (patch)
treee4cc19e16f8efefdba06b752288b21fff0c53547 /icon-themes/ContrastHigh/16x16/places/Makefile.am
parent8653734e01c6a454b087b81ec0f98ebaeb51e2f8 (diff)
downloadmate-themes-51c22d331360c5240b49d32ac751ace6962b8d74.tar.bz2
mate-themes-51c22d331360c5240b49d32ac751ace6962b8d74.tar.xz
add some more icons for contrasthigh icon theme
Diffstat (limited to 'icon-themes/ContrastHigh/16x16/places/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/16x16/places/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/16x16/places/Makefile.am b/icon-themes/ContrastHigh/16x16/places/Makefile.am
new file mode 100644
index 00000000..66cb8b3a
--- /dev/null
+++ b/icon-themes/ContrastHigh/16x16/places/Makefile.am
@@ -0,0 +1,29 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 16x16
+context = places
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ distributor-logo.png \
+ folder-documents.png \
+ folder-download.png \
+ folder-music.png \
+ folder-pictures.png \
+ folder.png \
+ folder-publicshare.png \
+ folder-remote.png \
+ folder-saved-search.png \
+ folder-templates.png \
+ folder-videos.png \
+ network-server.png \
+ network-workgroup.png \
+ start-here.png \
+ user-bookmarks.png \
+ user-desktop.png \
+ user-home.png \
+ user-trash.png
+
+EXTRA_DIST= $(icon_DATA)