summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/24x24/mimetypes/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-11-08 23:25:57 +0100
committerraveit65 <[email protected]>2014-11-08 23:29:30 +0100
commit84bb8e9abb883a1804cb5f995d48dce4fd72b9f2 (patch)
treefbc1875d589d654fa5daade3cd32e94695b2b3d7 /icon-themes/ContrastHigh/24x24/mimetypes/Makefile.am
parentb0bd2d78629c13ca32b00da2a8c9b741632c0b58 (diff)
downloadmate-themes-84bb8e9abb883a1804cb5f995d48dce4fd72b9f2.tar.bz2
mate-themes-84bb8e9abb883a1804cb5f995d48dce4fd72b9f2.tar.xz
add some more icons for contrasthigh icon theme
Diffstat (limited to 'icon-themes/ContrastHigh/24x24/mimetypes/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/24x24/mimetypes/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/24x24/mimetypes/Makefile.am b/icon-themes/ContrastHigh/24x24/mimetypes/Makefile.am
new file mode 100644
index 00000000..5619b625
--- /dev/null
+++ b/icon-themes/ContrastHigh/24x24/mimetypes/Makefile.am
@@ -0,0 +1,21 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 24x24
+context = mimetypes
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ application-certificate.png \
+ application-rss+xml.png \
+ application-x-appliance.png \
+ audio-x-generic.png \
+ folder-publicshare.png \
+ inode-directory.png \
+ package-x-generic.png \
+ text-x-generic.png \
+ video-x-generic.png \
+ x-office-calendar.png
+
+EXTRA_DIST= $(icon_DATA)