summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/32x32/places/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-11-08 23:25:57 +0100
committerraveit65 <[email protected]>2014-11-08 23:29:30 +0100
commit84bb8e9abb883a1804cb5f995d48dce4fd72b9f2 (patch)
treefbc1875d589d654fa5daade3cd32e94695b2b3d7 /icon-themes/ContrastHigh/32x32/places/Makefile.am
parentb0bd2d78629c13ca32b00da2a8c9b741632c0b58 (diff)
downloadmate-themes-84bb8e9abb883a1804cb5f995d48dce4fd72b9f2.tar.bz2
mate-themes-84bb8e9abb883a1804cb5f995d48dce4fd72b9f2.tar.xz
add some more icons for contrasthigh icon theme
Diffstat (limited to 'icon-themes/ContrastHigh/32x32/places/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/32x32/places/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/32x32/places/Makefile.am b/icon-themes/ContrastHigh/32x32/places/Makefile.am
new file mode 100644
index 00000000..b86b7911
--- /dev/null
+++ b/icon-themes/ContrastHigh/32x32/places/Makefile.am
@@ -0,0 +1,29 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 32x32
+context = places
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ distributor-logo.png \
+ folder-documents.png \
+ folder-download.png \
+ folder-music.png \
+ folder-pictures.png \
+ folder.png \
+ folder-publicshare.png \
+ folder-remote.png \
+ folder-saved-search.png \
+ folder-templates.png \
+ folder-videos.png \
+ network-server.png \
+ network-workgroup.png \
+ start-here.png \
+ user-bookmarks.png \
+ user-desktop.png \
+ user-home.png \
+ user-trash.png
+
+EXTRA_DIST= $(icon_DATA)