summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/48x48/emotes/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-11-08 23:25:57 +0100
committerraveit65 <[email protected]>2014-11-08 23:30:21 +0100
commit622fba1c0eab27e63ee201f681c6ed3b4875d2d3 (patch)
treeba26fb124727fd9a08f1ec523a4e3efb9f2cb331 /icon-themes/ContrastHigh/48x48/emotes/Makefile.am
parent4400e35e9f49a2b06f5aee2b418cb31dc6c7a31a (diff)
downloadmate-themes-622fba1c0eab27e63ee201f681c6ed3b4875d2d3.tar.bz2
mate-themes-622fba1c0eab27e63ee201f681c6ed3b4875d2d3.tar.xz
add some more icons for contrasthigh icon theme
Diffstat (limited to 'icon-themes/ContrastHigh/48x48/emotes/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/48x48/emotes/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/48x48/emotes/Makefile.am b/icon-themes/ContrastHigh/48x48/emotes/Makefile.am
new file mode 100644
index 00000000..c59af58a
--- /dev/null
+++ b/icon-themes/ContrastHigh/48x48/emotes/Makefile.am
@@ -0,0 +1,35 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 48x48
+context = emotes
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ face-angel.png \
+ face-angry.png \
+ face-confused.png \
+ face-cool.png \
+ face-crying.png \
+ face-devilish.png \
+ face-embarrassed.png \
+ face-kiss.png \
+ face-laugh.png \
+ face-monkey.png \
+ face-plain.png \
+ face-raspberry.png \
+ face-sad.png \
+ face-shutmouth.png \
+ face-sick.png \
+ face-smile-big.png \
+ face-smile.png \
+ face-smirk.png \
+ face-surprised.png \
+ face-tired.png \
+ face-uncertain.png \
+ face-wink.png \
+ face-worried.png \
+ face-yawn.png
+
+EXTRA_DIST= $(icon_DATA)