summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/48x48/emotes/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-11-08 23:25:57 +0100
committerraveit65 <[email protected]>2014-11-08 23:29:59 +0100
commit51c22d331360c5240b49d32ac751ace6962b8d74 (patch)
treee4cc19e16f8efefdba06b752288b21fff0c53547 /icon-themes/ContrastHigh/48x48/emotes/Makefile.am
parent8653734e01c6a454b087b81ec0f98ebaeb51e2f8 (diff)
downloadmate-themes-51c22d331360c5240b49d32ac751ace6962b8d74.tar.bz2
mate-themes-51c22d331360c5240b49d32ac751ace6962b8d74.tar.xz
add some more icons for contrasthigh icon theme
Diffstat (limited to 'icon-themes/ContrastHigh/48x48/emotes/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/48x48/emotes/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/48x48/emotes/Makefile.am b/icon-themes/ContrastHigh/48x48/emotes/Makefile.am
new file mode 100644
index 00000000..c59af58a
--- /dev/null
+++ b/icon-themes/ContrastHigh/48x48/emotes/Makefile.am
@@ -0,0 +1,35 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 48x48
+context = emotes
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ face-angel.png \
+ face-angry.png \
+ face-confused.png \
+ face-cool.png \
+ face-crying.png \
+ face-devilish.png \
+ face-embarrassed.png \
+ face-kiss.png \
+ face-laugh.png \
+ face-monkey.png \
+ face-plain.png \
+ face-raspberry.png \
+ face-sad.png \
+ face-shutmouth.png \
+ face-sick.png \
+ face-smile-big.png \
+ face-smile.png \
+ face-smirk.png \
+ face-surprised.png \
+ face-tired.png \
+ face-uncertain.png \
+ face-wink.png \
+ face-worried.png \
+ face-yawn.png
+
+EXTRA_DIST= $(icon_DATA)