summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/48x48/status/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-10-26 16:09:38 +0100
committerraveit65 <[email protected]>2014-10-26 16:09:38 +0100
commit3d59f5229d748ff1d1a2068b06d2ffaedb6de329 (patch)
tree836b990308818f815859ecf9feb26235558edd28 /icon-themes/ContrastHigh/48x48/status/Makefile.am
parentee4e37270ea2587cfe171a4beb293f913e4e0337 (diff)
downloadmate-themes-3d59f5229d748ff1d1a2068b06d2ffaedb6de329.tar.bz2
mate-themes-3d59f5229d748ff1d1a2068b06d2ffaedb6de329.tar.xz
move contrast icon theme to contrasthigh, where it belongs
Diffstat (limited to 'icon-themes/ContrastHigh/48x48/status/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/48x48/status/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/48x48/status/Makefile.am b/icon-themes/ContrastHigh/48x48/status/Makefile.am
new file mode 100644
index 00000000..75618861
--- /dev/null
+++ b/icon-themes/ContrastHigh/48x48/status/Makefile.am
@@ -0,0 +1,30 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 48x48
+context = status
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ audio-volume-high.png \
+ audio-volume-low.png \
+ audio-volume-medium.png \
+ audio-volume-muted.png \
+ folder-drag-accept.icon \
+ folder-drag-accept.png \
+ network-error.png \
+ network-idle.png \
+ network-offline.png \
+ network-receive.png \
+ network-transmit-receive.png \
+ network-transmit.png \
+ user-trash-full.png \
+ $(NULL)
+
+EXTRA_DIST= $(icon_DATA)
+
+if LEGACY_ICON_MAPPING
+install-data-local: install-iconDATA
+ (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
+endif