summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/48x48/stock/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-11-08 23:25:57 +0100
committerraveit65 <[email protected]>2014-11-08 23:30:49 +0100
commit8da336afd34baaf2c8b25b8db1a05aac3ff9421a (patch)
tree4236f60acc198c70e20bc202f52673cf31600bb5 /icon-themes/ContrastHigh/48x48/stock/Makefile.am
parent313086312def847ff42d3f5e9096e0f68f3ba248 (diff)
downloadmate-themes-8da336afd34baaf2c8b25b8db1a05aac3ff9421a.tar.bz2
mate-themes-8da336afd34baaf2c8b25b8db1a05aac3ff9421a.tar.xz
add some more icons for contrasthigh icon theme
Diffstat (limited to 'icon-themes/ContrastHigh/48x48/stock/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/48x48/stock/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/48x48/stock/Makefile.am b/icon-themes/ContrastHigh/48x48/stock/Makefile.am
new file mode 100644
index 00000000..6098b06e
--- /dev/null
+++ b/icon-themes/ContrastHigh/48x48/stock/Makefile.am
@@ -0,0 +1,28 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 48x48
+context = stock
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ gtk-apply.png \
+ gtk-bold.png \
+ gtk-cancel.png \
+ gtk-connect.png \
+ gtk-convert.png \
+ gtk-disconnect.png \
+ gtk-dnd-multiple.png \
+ gtk-dnd.png \
+ gtk-edit.png \
+ gtk-index.png \
+ gtk-no.png \
+ gtk-ok.png \
+ gtk-preferences.png \
+ gtk-select-color.png \
+ gtk-select-font.png \
+ gtk-undelete.png \
+ gtk-yes.png
+
+EXTRA_DIST= $(icon_DATA)