summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/48x48/stock/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-11-08 23:25:57 +0100
committerraveit65 <[email protected]>2014-11-08 23:30:21 +0100
commit622fba1c0eab27e63ee201f681c6ed3b4875d2d3 (patch)
treeba26fb124727fd9a08f1ec523a4e3efb9f2cb331 /icon-themes/ContrastHigh/48x48/stock/Makefile.am
parent4400e35e9f49a2b06f5aee2b418cb31dc6c7a31a (diff)
downloadmate-themes-622fba1c0eab27e63ee201f681c6ed3b4875d2d3.tar.bz2
mate-themes-622fba1c0eab27e63ee201f681c6ed3b4875d2d3.tar.xz
add some more icons for contrasthigh icon theme
Diffstat (limited to 'icon-themes/ContrastHigh/48x48/stock/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/48x48/stock/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/48x48/stock/Makefile.am b/icon-themes/ContrastHigh/48x48/stock/Makefile.am
new file mode 100644
index 00000000..6098b06e
--- /dev/null
+++ b/icon-themes/ContrastHigh/48x48/stock/Makefile.am
@@ -0,0 +1,28 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = 48x48
+context = stock
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ gtk-apply.png \
+ gtk-bold.png \
+ gtk-cancel.png \
+ gtk-connect.png \
+ gtk-convert.png \
+ gtk-disconnect.png \
+ gtk-dnd-multiple.png \
+ gtk-dnd.png \
+ gtk-edit.png \
+ gtk-index.png \
+ gtk-no.png \
+ gtk-ok.png \
+ gtk-preferences.png \
+ gtk-select-color.png \
+ gtk-select-font.png \
+ gtk-undelete.png \
+ gtk-yes.png
+
+EXTRA_DIST= $(icon_DATA)