summaryrefslogtreecommitdiff
path: root/icon-themes/ContrastHigh/scalable/devices/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2014-11-08 23:25:57 +0100
committerraveit65 <[email protected]>2014-11-08 23:29:59 +0100
commit51c22d331360c5240b49d32ac751ace6962b8d74 (patch)
treee4cc19e16f8efefdba06b752288b21fff0c53547 /icon-themes/ContrastHigh/scalable/devices/Makefile.am
parent8653734e01c6a454b087b81ec0f98ebaeb51e2f8 (diff)
downloadmate-themes-51c22d331360c5240b49d32ac751ace6962b8d74.tar.bz2
mate-themes-51c22d331360c5240b49d32ac751ace6962b8d74.tar.xz
add some more icons for contrasthigh icon theme
Diffstat (limited to 'icon-themes/ContrastHigh/scalable/devices/Makefile.am')
-rw-r--r--icon-themes/ContrastHigh/scalable/devices/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/icon-themes/ContrastHigh/scalable/devices/Makefile.am b/icon-themes/ContrastHigh/scalable/devices/Makefile.am
new file mode 100644
index 00000000..0f53388b
--- /dev/null
+++ b/icon-themes/ContrastHigh/scalable/devices/Makefile.am
@@ -0,0 +1,31 @@
+NULL=
+
+themedir = $(datadir)/icons/ContrastHigh
+size = scalable
+context = devices
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA= \
+ audio-input-microphone.svg \
+ battery.svg \
+ camera-photo.svg \
+ camera-video.svg \
+ computer.svg \
+ drive-harddisk.svg \
+ drive-optical.svg \
+ drive-removable-media.svg \
+ input-keyboard.svg \
+ input-mouse.svg \
+ media-flash.svg \
+ media-floppy.svg \
+ media-optical.svg \
+ media-tape.svg \
+ multimedia-player.svg \
+ network-wired.svg \
+ network-wireless.svg \
+ phone.svg \
+ printer.svg \
+ video-display.svg
+
+EXTRA_DIST= $(icon_DATA)