summaryrefslogtreecommitdiff
path: root/icon-themes/HighContrast-SVG/scalable/emotes/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2012-03-21 21:21:25 -0300
committerPerberos <[email protected]>2012-03-21 21:21:25 -0300
commit373f711ef361d67874e58e584720e9c813fe9cac (patch)
tree1590cb4be52b99ae46e496f0f3dec9ac7e00aecf /icon-themes/HighContrast-SVG/scalable/emotes/Makefile.am
parent00cdd7a3e31e793f5be7044f18e5ee77e2945b2b (diff)
downloadmate-themes-373f711ef361d67874e58e584720e9c813fe9cac.tar.bz2
mate-themes-373f711ef361d67874e58e584720e9c813fe9cac.tar.xz
renaming highcontrast to contrasthigh
Diffstat (limited to 'icon-themes/HighContrast-SVG/scalable/emotes/Makefile.am')
-rw-r--r--icon-themes/HighContrast-SVG/scalable/emotes/Makefile.am53
1 files changed, 0 insertions, 53 deletions
diff --git a/icon-themes/HighContrast-SVG/scalable/emotes/Makefile.am b/icon-themes/HighContrast-SVG/scalable/emotes/Makefile.am
deleted file mode 100644
index 76687640..00000000
--- a/icon-themes/HighContrast-SVG/scalable/emotes/Makefile.am
+++ /dev/null
@@ -1,53 +0,0 @@
-themedir = $(datadir)/icons/HighContrast-SVG
-size = scalable
-context = emotes
-
-icondir = $(themedir)/$(size)/$(context)
-
-icon_DATA = \
- face-cool.svg \
- face-plain.svg \
- face-sad.svg \
- face-smile.svg \
- face-smile-big.svg \
- face-surprise.svg \
- face-wink.svg
-
-placeholder_FILES = \
- face-angel.svg \
- face-angry.svg \
- face-crying.svg \
- face-devilish.svg \
- face-embarrassed.svg \
- face-kiss.svg \
- face-laugh.svg \
- face-monkey.svg \
- face-raspberry.svg \
- face-sick.svg \
- face-smirk.svg \
- face-tired.svg \
- face-uncertain.svg \
- face-worried.svg
-
-if PLACEHOLDERS
-icon_DATA += $(placeholder_FILES)
-endif
-
-EXTRA_DIST = \
- $(icon_DATA) \
- $(placeholder_FILES)
-
-if LEGACY_ICON_MAPPING
-install-data-local: install-iconDATA
- (cd $(DESTDIR)$(themedir)/$(size) && $(ICONMAP) -c $(context))
-endif
-
-uninstall-symlinks:
- list=`ls $(DESTDIR)$(themedir)/$(size)/$(context)`; \
- for p in $$list; do \
- if test -h $(DESTDIR)$(themedir)/$(size)/$(context)/$$p; then \
- rm -f $(DESTDIR)$(themedir)/$(size)/$(context)/$$p; \
- fi; \
- done
-
-uninstall-am: uninstall-iconDATA uninstall-symlinks