summaryrefslogtreecommitdiff
path: root/desktop-themes/Aldabra/gtk-3.0/assets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/Aldabra/gtk-3.0/assets/Makefile.am')
-rw-r--r--desktop-themes/Aldabra/gtk-3.0/assets/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/desktop-themes/Aldabra/gtk-3.0/assets/Makefile.am b/desktop-themes/Aldabra/gtk-3.0/assets/Makefile.am
new file mode 100644
index 00000000..975d3d5b
--- /dev/null
+++ b/desktop-themes/Aldabra/gtk-3.0/assets/Makefile.am
@@ -0,0 +1,16 @@
+
+themedir = $(datadir)/themes/Aldabra/gtk-3.0/assets
+
+theme_DATA = \
+ checkbox-checked-insensitive.svg \
+ radio-mixed.svg \
+ checkbox-checked.svg \
+ radio-selected-insensitive.svg \
+ checkbox-mixed.svg \
+ radio-selected.svg \
+ checkbox-unchecked-insensitive.svg \
+ radio-unselected-insensitive.svg \
+ checkbox-unchecked.svg \
+ radio-unselected.svg
+
+EXTRA_DIST = $(theme_DATA)