summaryrefslogtreecommitdiff
path: root/desktop-themes/Blue-Submarine/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/Blue-Submarine/Makefile.am')
-rw-r--r--desktop-themes/Blue-Submarine/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/desktop-themes/Blue-Submarine/Makefile.am b/desktop-themes/Blue-Submarine/Makefile.am
new file mode 100644
index 00000000..6c5c408d
--- /dev/null
+++ b/desktop-themes/Blue-Submarine/Makefile.am
@@ -0,0 +1,23 @@
+THEME_NAME=Blue-Submarine
+
+themedir = $(datadir)/themes/$(THEME_NAME)
+
+theme_DATA = index.theme
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = \
+ cinnamon \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ unity
+
+DIST_SUBDIRS = \
+ cinnamon \
+ gtk-2.0 \
+ gtk-3.0 \
+ metacity-1 \
+ unity
+
+CLEANFILES = index.theme