summaryrefslogtreecommitdiff
path: root/desktop-themes/Blue-Submarine/gtk-2.0/apps/Panel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/Blue-Submarine/gtk-2.0/apps/Panel/Makefile.am')
-rw-r--r--desktop-themes/Blue-Submarine/gtk-2.0/apps/Panel/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/desktop-themes/Blue-Submarine/gtk-2.0/apps/Panel/Makefile.am b/desktop-themes/Blue-Submarine/gtk-2.0/apps/Panel/Makefile.am
new file mode 100644
index 00000000..4996d789
--- /dev/null
+++ b/desktop-themes/Blue-Submarine/gtk-2.0/apps/Panel/Makefile.am
@@ -0,0 +1,15 @@
+
+themedir = $(datadir)/themes/Blue-Submarine/gtk-2.0/apps/Panel
+
+theme_DATA = \
+ arrow-blank.png \
+ arrow-down.png \
+ handle-h.png \
+ handle-v.png \
+ panel-bg.png \
+ panel-button-active.png \
+ panel-button-hover.png \
+ panel-button-inactive.png
+
+EXTRA_DIST = $(theme_DATA)
+