summaryrefslogtreecommitdiff
path: root/desktop-themes/BlueMenta/gtk-2.0/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/BlueMenta/gtk-2.0/apps/Makefile.am')
-rw-r--r--desktop-themes/BlueMenta/gtk-2.0/apps/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/desktop-themes/BlueMenta/gtk-2.0/apps/Makefile.am b/desktop-themes/BlueMenta/gtk-2.0/apps/Makefile.am
new file mode 100644
index 00000000..8979bd6f
--- /dev/null
+++ b/desktop-themes/BlueMenta/gtk-2.0/apps/Makefile.am
@@ -0,0 +1,27 @@
+themedir = $(datadir)/themes/BlueMenta/gtk-2.0/apps
+
+theme_DATA = \
+ chromium.rc \
+ combo_down.png \
+ dummy.png \
+ pcmanfm.rc \
+ stock_back.png \
+ stock_find.png \
+ stock_forward.png \
+ stock_home.png \
+ stock_refresh.png \
+ stock_stop.png \
+ caja.rc \
+ pluma.rc
+
+EXTRA_DIST = $(theme_DATA)
+
+SUBDIRS = Handles \
+ Caja \
+ Null \
+ Others
+
+DIST_SUBDIRS = Handles \
+ Caja \
+ Null \
+ Others