summaryrefslogtreecommitdiff
path: root/desktop-themes/Shiny/gtk-3.0/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'desktop-themes/Shiny/gtk-3.0/apps/Makefile.am')
-rw-r--r--desktop-themes/Shiny/gtk-3.0/apps/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/desktop-themes/Shiny/gtk-3.0/apps/Makefile.am b/desktop-themes/Shiny/gtk-3.0/apps/Makefile.am
index 3e33dc22..75e2265d 100644
--- a/desktop-themes/Shiny/gtk-3.0/apps/Makefile.am
+++ b/desktop-themes/Shiny/gtk-3.0/apps/Makefile.am
@@ -2,6 +2,14 @@ THEMA_NAME=Shiny
themedir = $(datadir)/themes/$(THEME_NAME)/gtk-3.0/apps
+mate_APPS = \
+ caja.css \
+ mate-applications.css \
+ mate-panel.css \
+ mate-system-log.css \
+ mate-terminal.css \
+ pluma.css
+
theme_DATA = \
baobab.css \
gedit.css \
@@ -11,6 +19,7 @@ theme_DATA = \
gnome-terminal.css \
nautilus.css \
unity.css \
- unity-greeter.css
+ unity-greeter.css \
+ $(mate_APPS)
EXTRA_DIST = $(theme_DATA)