summaryrefslogtreecommitdiff
path: root/icon-themes/Fog/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/Fog/Makefile.am')
-rw-r--r--icon-themes/Fog/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/icon-themes/Fog/Makefile.am b/icon-themes/Fog/Makefile.am
new file mode 100644
index 00000000..d9c1b46e
--- /dev/null
+++ b/icon-themes/Fog/Makefile.am
@@ -0,0 +1,20 @@
+themedir = $(datadir)/icons/Fog
+
+SUBDIRS = 16x16 22x22 24x24 32x32 48x48 256x256
+
+THEME_IN_FILES = index.theme.in
+
+%.theme: %.theme.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
+
+theme_DATA = index.theme
+
+EXTRA_DIST = \
+ index.theme.in
+
+CLEANFILES = \
+ index.theme
+
+
+MAINTAINERCLEANFILES = \
+ Makefile.in
+