summaryrefslogtreecommitdiff
path: root/icon-themes/HighContrast-SVG/scalable/apps-extra/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icon-themes/HighContrast-SVG/scalable/apps-extra/Makefile.am')
-rw-r--r--icon-themes/HighContrast-SVG/scalable/apps-extra/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/icon-themes/HighContrast-SVG/scalable/apps-extra/Makefile.am b/icon-themes/HighContrast-SVG/scalable/apps-extra/Makefile.am
new file mode 100644
index 00000000..d5ed259e
--- /dev/null
+++ b/icon-themes/HighContrast-SVG/scalable/apps-extra/Makefile.am
@@ -0,0 +1,28 @@
+themedir = $(datadir)/icons/HighContrast-SVG
+size = scalable
+context = apps
+
+icondir = $(themedir)/$(size)/$(context)
+
+icon_DATA = \
+ brasero.svg \
+ bug-buddy.svg \
+ internet-group-chat.svg \
+ internet-mail.svg \
+ internet-news-reader.svg \
+ internet-web-browser.svg \
+ firefox-icon.svg \
+ glchess.svg \
+ orca.svg \
+ pidgin.svg \
+ preferences-system-network-proxy.svg \
+ preferences-system-session.svg \
+ preferences-system-windows.svg \
+ rhythmbox.svg \
+ sound-juicer.svg \
+ thunderbird-icon.svg \
+ tomboy.svg \
+ totem.svg
+
+EXTRA_DIST = \
+ $(icon_DATA)