summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 2875414..8e88b9f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -51,7 +51,7 @@ fi
AC_SUBST(HTTPD)
BLUETOOTH_PKG="mate-bluetooth-1.0 >= 1.2.0"
-AC_ARG_ENABLE(bluetooth, AS_HELP_STRING([--disable-bluetooth],[compile without bluetooth support]),,enable_bluetooth=yes)
+AC_ARG_ENABLE(bluetooth, AS_HELP_STRING([--disable-bluetooth],[compile without bluetooth support]),,enable_bluetooth=no)
if test "x$enable_bluetooth" = "xyes"; then
PKG_CHECK_MODULES(BLUETOOTH, $BLUETOOTH_PKG)
AC_DEFINE(HAVE_BLUETOOTH, 1, [Set to true if mate-bluetooth support is available])