summaryrefslogtreecommitdiff
path: root/baobab/src/Makefile.am
diff options
context:
space:
mode:
authorSteve Zesch <[email protected]>2012-11-18 20:50:09 -0500
committerSteve Zesch <[email protected]>2012-11-18 20:50:09 -0500
commit6552b09151c83c57041d72fc79a22f327ef5cb9f (patch)
treeef347a5a4f0e6f1071c33cce1fd3b17da631a6fb /baobab/src/Makefile.am
parente4d70e0aae8b9d03038247e48136209577eee5a6 (diff)
parenta344bc1e3cc9c03e1c1837c468a237bd15468b2a (diff)
downloadmate-utils-6552b09151c83c57041d72fc79a22f327ef5cb9f.tar.bz2
mate-utils-6552b09151c83c57041d72fc79a22f327ef5cb9f.tar.xz
Merge branch 'master' of github.com:mate-desktop/mate-utils
Diffstat (limited to 'baobab/src/Makefile.am')
-rw-r--r--baobab/src/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/baobab/src/Makefile.am b/baobab/src/Makefile.am
index 224ca126..0361a9a2 100644
--- a/baobab/src/Makefile.am
+++ b/baobab/src/Makefile.am
@@ -37,13 +37,17 @@ mate_disk_usage_analyzer_SOURCES = \
baobab-treemap.h
mate_disk_usage_analyzer_CFLAGS = \
- $(MATE_UTILS_CFLAGS) \
+ $(GLIB_CFLAGS) \
+ $(GIO_CFLAGS) \
+ $(GTK_CFLAGS) \
$(LIBGTOP_CFLAGS) \
$(NULL)
mate_disk_usage_analyzer_LDFLAGS = -export-dynamic
mate_disk_usage_analyzer_LDADD = \
-lm \
- $(MATE_UTILS_LIBS) \
+ $(GLIB_LIBS) \
+ $(GIO_LIBS) \
+ $(GTK_LIBS) \
$(LIBGTOP_LIBS) \
$(NULL)