summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorOz N Tiram <[email protected]>2016-06-14 15:08:11 +0200
committerraveit65 <[email protected]>2016-06-20 10:21:35 +0200
commit8c19823f0b4d6fce9676bc6cdca4bb2edf44ce58 (patch)
tree41635124b34ccb02f86426a8611e029ef8b84894 /configure.ac
parent61b55a552902715ceede1ab88d378b556f188ee1 (diff)
downloadmate-utils-8c19823f0b4d6fce9676bc6cdca4bb2edf44ce58.tar.bz2
mate-utils-8c19823f0b4d6fce9676bc6cdca4bb2edf44ce58.tar.xz
Modify glade file for the new glade format and use it for gtk3
* Add glade ui for gtk+3 * Remove usage of things like GTKHBox, GTKHButtonBox and other deprecated widgets
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index af693de0..3f161f34 100644
--- a/configure.ac
+++ b/configure.ac
@@ -92,6 +92,8 @@ esac
AC_SUBST(GTK_API_VERSION)
AC_SUBST(GTK_REQUIRED)
+AM_CONDITIONAL([WITH_GTK3],[test "$with_gtk" = "3.0"])
+
# common checks
PKG_CHECK_MODULES(GLIB, glib-2.0 >= $GLIB_REQUIRED)
AC_SUBST(GLIB_CFLAGS)