summaryrefslogtreecommitdiff
path: root/logview/src/tests/Makefile.am
diff options
context:
space:
mode:
authormonsta <[email protected]>2015-09-09 10:46:57 +0300
committermonsta <[email protected]>2015-09-09 10:46:57 +0300
commitc9cadcd53d03e73475dd266aad223a1ebc9229b5 (patch)
tree0166a7c33476e9d9a4a2a3a3b66bde69594dc242 /logview/src/tests/Makefile.am
parent09a33e1feefbf5bc06eb5692b03c894c3b48daa9 (diff)
downloadmate-utils-c9cadcd53d03e73475dd266aad223a1ebc9229b5.tar.bz2
mate-utils-c9cadcd53d03e73475dd266aad223a1ebc9229b5.tar.xz
logview: move sources to src/ subdir
Diffstat (limited to 'logview/src/tests/Makefile.am')
-rw-r--r--logview/src/tests/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/logview/src/tests/Makefile.am b/logview/src/tests/Makefile.am
new file mode 100644
index 00000000..b7b668c3
--- /dev/null
+++ b/logview/src/tests/Makefile.am
@@ -0,0 +1,9 @@
+AM_CPPFLAGS = \
+ $(GLIB_CFLAGS) \
+ $(GIO_CFLAGS) \
+ -I../
+
+noinst_PROGRAMS = test-reader
+
+test_reader_SOURCES = test-reader.c ../logview-log.c ../logview-utils.c
+test_reader_LDADD = $(GLIB_LIBS) $(GIO_LIBS) $(Z_LIBS) -lm