summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index a9e38012..e5c9c4b0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -75,10 +75,10 @@ GIO_UNIX_REQUIRED=2.18.0
LIBMATE_PANEL_APPLET_REQUIRED=1.7.0
LIBGTOP_REQUIRED=2.12.0
-AC_ARG_ENABLE(deprecation_flags,
- [AC_HELP_STRING([--enable-deprecation-flags],
+AC_ARG_ENABLE(deprecated,
+ [AC_HELP_STRING([--enable-deprecated],
[use *_DISABLE_DEPRECATED flags @<:@default=no@:>@])],,
- [enable_deprecation_flags=no])
+ [enable_deprecated=no])
if test "x$enable_deprecated" = "xyes"; then
DISABLE_DEPRECATED=""