summaryrefslogtreecommitdiff
path: root/gedit/smclient/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-07 19:52:18 -0300
committerPerberos <[email protected]>2011-11-07 19:52:18 -0300
commit5ded9cba8563f336939400303d6a841d5089b107 (patch)
treec5676588cff26ba37e12369fe4de24b54e9f6682 /gedit/smclient/Makefile.am
parentf00b3a11a199f9f85a4d46a600f9d14179b37dbf (diff)
downloadpluma-5ded9cba8563f336939400303d6a841d5089b107.tar.bz2
pluma-5ded9cba8563f336939400303d6a841d5089b107.tar.xz
renaming from gedit to pluma
Diffstat (limited to 'gedit/smclient/Makefile.am')
-rwxr-xr-xgedit/smclient/Makefile.am52
1 files changed, 0 insertions, 52 deletions
diff --git a/gedit/smclient/Makefile.am b/gedit/smclient/Makefile.am
deleted file mode 100755
index 8ec0ef71..00000000
--- a/gedit/smclient/Makefile.am
+++ /dev/null
@@ -1,52 +0,0 @@
-if OS_WIN32
-platform_sources = eggsmclient-win32.c
-platform_logout_test_ldflags = -mwindows
-else
-if OS_OSX
-platform_defines = -xobjective-c
-platform_ldflags = -framework Carbon
-platform_sources = eggsmclient-osx.c
-else
-platform_defines = -DEGG_SM_CLIENT_BACKEND_XSMP
-platform_libs = libeggdesktopfile.la
-platform_ltlibraries = libeggdesktopfile.la
-platform_sources = eggsmclient-xsmp.c
-endif
-endif
-
-INCLUDES = \
- -DG_LOG_DOMAIN=\""EggSMClient"\" \
- $(GEDIT_CFLAGS) \
- $(platform_defines) \
- $(EGG_SMCLIENT_CFLAGS)
-
-noinst_LTLIBRARIES = \
- libeggsmclient.la \
- $(platform_ltlibraries)
-
-libeggsmclient_la_LIBADD = \
- $(EGG_SMCLIENT_LIBS) \
- $(platform_libs)
-
-libeggsmclient_la_LDFLAGS = \
- $(platform_ldflags)
-
-libeggsmclient_la_SOURCES = \
- eggsmclient.c \
- eggsmclient.h \
- eggsmclient-private.h \
- $(platform_sources)
-
-libeggdesktopfile_la_LIBADD = \
- $(EGG_LIBS)
-
-libeggdesktopfile_la_SOURCES = \
- eggdesktopfile.c \
- eggdesktopfile.h
-
-EXTRA_DIST = \
- eggsmclient-osx.c \
- eggsmclient-win32.c \
- eggsmclient-xsmp.c
-
--include $(top_srcdir)/git.mk