summaryrefslogtreecommitdiff
path: root/plugins/changecase/Makefile.am
diff options
context:
space:
mode:
authormbkma <[email protected]>2020-08-05 11:19:36 +0200
committerGitHub <[email protected]>2020-08-05 11:19:36 +0200
commitd85c0aa6ec87e91901e393f701873085e5eeddb0 (patch)
tree6b7bcb1dc2ccff35cf865104e5d887306a253972 /plugins/changecase/Makefile.am
parent3c2bf1aef96a7a94c58d9e99ac12a0d8cd788259 (diff)
downloadpluma-d85c0aa6ec87e91901e393f701873085e5eeddb0.tar.bz2
pluma-d85c0aa6ec87e91901e393f701873085e5eeddb0.tar.xz
Remove changecase plugin. Functionality is provided by GtkSourceView. (#565)
Diffstat (limited to 'plugins/changecase/Makefile.am')
-rw-r--r--plugins/changecase/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/plugins/changecase/Makefile.am b/plugins/changecase/Makefile.am
deleted file mode 100644
index e30cfa37..00000000
--- a/plugins/changecase/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-# changecase plugin
-plugindir = $(PLUMA_PLUGINS_LIBS_DIR)
-
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- $(PLUMA_CFLAGS) \
- $(WARN_CFLAGS)
-
-plugin_LTLIBRARIES = libchangecase.la
-
-libchangecase_la_SOURCES = \
- pluma-changecase-plugin.h \
- pluma-changecase-plugin.c
-
-libchangecase_la_LDFLAGS = $(PLUGIN_LIBTOOL_FLAGS)
-libchangecase_la_LIBADD = $(PLUMA_LIBS)
-
-uidir = $(PLUMA_PLUGINS_DATA_DIR)/changecase
-ui_DATA =
-
-plugin_in_files = changecase.plugin.desktop.in
-plugin_DATA = $(plugin_in_files:.plugin.desktop.in=.plugin)
-
-$(plugin_DATA): $(plugin_in_files)
- $(AM_V_GEN) $(MSGFMT) --keyword=Name --keyword=Description --desktop --template $< -d $(top_srcdir)/po -o $@
-
-EXTRA_DIST = $(ui_DATA) $(plugin_in_files)
-
-CLEANFILES = $(plugin_DATA)
-DISTCLEANFILES = $(plugin_DATA)
-
-
--include $(top_srcdir)/git.mk