summaryrefslogtreecommitdiff
path: root/plugins/checkupdate/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-07 19:52:18 -0300
committerPerberos <[email protected]>2011-11-07 19:52:18 -0300
commit5ded9cba8563f336939400303d6a841d5089b107 (patch)
treec5676588cff26ba37e12369fe4de24b54e9f6682 /plugins/checkupdate/Makefile.am
parentf00b3a11a199f9f85a4d46a600f9d14179b37dbf (diff)
downloadpluma-5ded9cba8563f336939400303d6a841d5089b107.tar.bz2
pluma-5ded9cba8563f336939400303d6a841d5089b107.tar.xz
renaming from gedit to pluma
Diffstat (limited to 'plugins/checkupdate/Makefile.am')
-rwxr-xr-xplugins/checkupdate/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/plugins/checkupdate/Makefile.am b/plugins/checkupdate/Makefile.am
index 551b7eee..a49666ca 100755
--- a/plugins/checkupdate/Makefile.am
+++ b/plugins/checkupdate/Makefile.am
@@ -1,10 +1,10 @@
-# gedit win32 updater
+# pluma win32 updater
-plugindir = $(GEDIT_PLUGINS_LIBS_DIR)
+plugindir = $(PLUMA_PLUGINS_LIBS_DIR)
INCLUDES = \
-I$(top_srcdir) \
- $(GEDIT_CFLAGS) \
+ $(PLUMA_CFLAGS) \
$(LIBSOUP_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED_CFLAGS)
@@ -12,20 +12,20 @@ INCLUDES = \
plugin_LTLIBRARIES = libcheckupdate.la
libcheckupdate_la_SOURCES = \
- gedit-check-update-plugin.h \
- gedit-check-update-plugin.c
+ pluma-check-update-plugin.h \
+ pluma-check-update-plugin.c
libcheckupdate_la_LDFLAGS = $(PLUGIN_LIBTOOL_FLAGS)
-libcheckupdate_la_LIBADD = $(GEDIT_LIBS) $(LIBSOUP_LIBS)
+libcheckupdate_la_LIBADD = $(PLUMA_LIBS) $(LIBSOUP_LIBS)
-plugin_in_files = checkupdate.gedit-plugin.desktop.in
+plugin_in_files = checkupdate.pluma-plugin.desktop.in
-%.gedit-plugin: %.gedit-plugin.desktop.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
+%.pluma-plugin: %.pluma-plugin.desktop.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
-plugin_DATA = $(plugin_in_files:.gedit-plugin.desktop.in=.gedit-plugin)
+plugin_DATA = $(plugin_in_files:.pluma-plugin.desktop.in=.pluma-plugin)
schemasdir = $(MATECONF_SCHEMA_FILE_DIR)
-schemas_in_files = gedit-check-update.schemas.in
+schemas_in_files = pluma-check-update.schemas.in
schemas_DATA = $(schemas_in_files:.schemas.in=.schemas)
@INTLTOOL_SCHEMAS_RULE@