summaryrefslogtreecommitdiff
path: root/plugins/externaltools/tools/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-07 16:46:58 -0300
committerPerberos <[email protected]>2011-11-07 16:46:58 -0300
commit528c1e5ff51e213936e800fc5a9a25da99c0bdf2 (patch)
tree77f8aa456b09367ba81f04d4562fc935f898a951 /plugins/externaltools/tools/Makefile.am
downloadpluma-528c1e5ff51e213936e800fc5a9a25da99c0bdf2.tar.bz2
pluma-528c1e5ff51e213936e800fc5a9a25da99c0bdf2.tar.xz
initial
Diffstat (limited to 'plugins/externaltools/tools/Makefile.am')
-rwxr-xr-xplugins/externaltools/tools/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/plugins/externaltools/tools/Makefile.am b/plugins/externaltools/tools/Makefile.am
new file mode 100755
index 00000000..5edcab58
--- /dev/null
+++ b/plugins/externaltools/tools/Makefile.am
@@ -0,0 +1,23 @@
+# Python snippets plugin
+
+plugindir = $(GEDIT_PLUGINS_LIBS_DIR)/externaltools
+plugin_PYTHON = \
+ __init__.py \
+ capture.py \
+ library.py \
+ functions.py \
+ manager.py \
+ outputpanel.py \
+ filelookup.py \
+ linkparsing.py
+
+uidir = $(GEDIT_PLUGINS_DATA_DIR)/externaltools/ui
+ui_DATA = tools.ui \
+ outputpanel.ui
+
+EXTRA_DIST = $(ui_DATA)
+
+CLEANFILES = *.bak *.gladep
+DISTCLEANFILES = *.bak *.gladep
+
+-include $(top_srcdir)/git.mk