summaryrefslogtreecommitdiff
path: root/plugins/filebrowser/Makefile.am
diff options
context:
space:
mode:
authorVadim Barkov <[email protected]>2016-12-19 23:24:10 +0300
committerVadim Barkov <[email protected]>2016-12-19 23:24:10 +0300
commit98c44e3c9455581f90c4f6a70fc42adf986d8206 (patch)
treee9de2a70895a7f28d47eb12b12f9e3d33c64faa3 /plugins/filebrowser/Makefile.am
parent2314b3828cbe540d65ba517c32872476417501a6 (diff)
parent38c20e460232c5f4ec7bf616180ff777b5d6b3a0 (diff)
downloadpluma-98c44e3c9455581f90c4f6a70fc42adf986d8206.tar.bz2
pluma-98c44e3c9455581f90c4f6a70fc42adf986d8206.tar.xz
Merge branch 'master' of https://github.com/mate-desktop/pluma
Diffstat (limited to 'plugins/filebrowser/Makefile.am')
-rw-r--r--plugins/filebrowser/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/filebrowser/Makefile.am b/plugins/filebrowser/Makefile.am
index 3b494cdf..faa554ec 100644
--- a/plugins/filebrowser/Makefile.am
+++ b/plugins/filebrowser/Makefile.am
@@ -44,9 +44,9 @@ libfilebrowser_la_LIBADD = $(PLUMA_LIBS)
uidir = $(PLUMA_PLUGINS_DATA_DIR)/filebrowser
ui_DATA = pluma-file-browser-widget-ui.xml
-plugin_in_files = filebrowser.pluma-plugin.desktop.in
+plugin_in_files = filebrowser.plugin.desktop.in
-%.pluma-plugin: %.pluma-plugin.desktop.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
+%.plugin: %.plugin.desktop.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
pluma-file-browser-enum-types.h: pluma-file-browser-enum-types.h.template $(NOINST_H_FILES) $(GLIB_MKENUMS)
(cd $(srcdir) && $(GLIB_MKENUMS) --template pluma-file-browser-enum-types.h.template $(NOINST_H_FILES)) > $@
@@ -63,7 +63,7 @@ pluma-file-browser-marshal.c: pluma-file-browser-marshal.list $(GLIB_GENMARSHAL)
$(AM_V_GEN) echo "#include \"pluma-file-browser-marshal.h\"" > $@ && \
$(GLIB_GENMARSHAL) $< --body --prefix=pluma_file_browser_marshal >> $@
-plugin_DATA = $(plugin_in_files:.pluma-plugin.desktop.in=.pluma-plugin)
+plugin_DATA = $(plugin_in_files:.plugin.desktop.in=.plugin)
@INTLTOOL_XML_NOMERGE_RULE@
filebrowser_gschema_in = org.mate.pluma.plugins.filebrowser.gschema.xml.in