summaryrefslogtreecommitdiff
path: root/plugins/quickopen/Makefile.am
diff options
context:
space:
mode:
authormonsta <[email protected]>2016-12-15 15:49:26 +0300
committermonsta <[email protected]>2016-12-19 16:35:16 +0300
commite67af672bf71bba056340c35fcf390dae1556276 (patch)
tree334bac7790cb2e74b82203af44f57052ccb79b27 /plugins/quickopen/Makefile.am
parent0bbd1671ab53efe079357689fcf18d10e9d846a4 (diff)
downloadpluma-e67af672bf71bba056340c35fcf390dae1556276.tar.bz2
pluma-e67af672bf71bba056340c35fcf390dae1556276.tar.xz
quickopen plugin: port to gi and libpeas
mostly adapted from: https://git.gnome.org/browse/gedit/commit/?id=9de71917497716124486f9baade326d5ffb4bb8d https://git.gnome.org/browse/gedit/commit/?id=059f39e1b94ea5453087d33384fe2a563e6c00dc https://git.gnome.org/browse/gedit/commit/?id=ab7f3788a18447b9a88f0d1dbda892e6c452c9af https://git.gnome.org/browse/gedit/commit/?id=d7ac22d93970c85323f51f9536e13c22aac0d70a https://git.gnome.org/browse/gedit/commit/?id=5cf9ac442a025d42443cea9cf1451c0e6154dea1 https://git.gnome.org/browse/gedit/commit/?id=4ee4fb903dfd485b5b80ce3ddb1e1f4a04cb1b99 https://git.gnome.org/browse/gedit/commit/?id=00105f389b9b37f71be5b29fbf0c11367042c346
Diffstat (limited to 'plugins/quickopen/Makefile.am')
-rw-r--r--plugins/quickopen/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/quickopen/Makefile.am b/plugins/quickopen/Makefile.am
index 74cc89a0..4e5f8d85 100644
--- a/plugins/quickopen/Makefile.am
+++ b/plugins/quickopen/Makefile.am
@@ -2,10 +2,10 @@
SUBDIRS = quickopen
plugindir = $(PLUMA_PLUGINS_LIBS_DIR)
-plugin_in_files = quickopen.pluma-plugin.desktop.in
-%.pluma-plugin: %.pluma-plugin.desktop.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
+plugin_in_files = quickopen.plugin.desktop.in
+%.plugin: %.plugin.desktop.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*po) ; $(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
-plugin_DATA = $(plugin_in_files:.pluma-plugin.desktop.in=.pluma-plugin)
+plugin_DATA = $(plugin_in_files:.plugin.desktop.in=.plugin)
EXTRA_DIST = $(plugin_in_files)