summaryrefslogtreecommitdiff
path: root/plugins/taglist/Makefile.am
diff options
context:
space:
mode:
authormonsta <[email protected]>2015-06-16 15:59:07 +0300
committermonsta <[email protected]>2015-06-16 15:59:07 +0300
commit155723520651278dcd9d171c0156c87f542f1906 (patch)
treee3df303870fb427c97f5d27735d9c17216ae286d /plugins/taglist/Makefile.am
parent0f093c69c0c6bfdc7560da1bb6b516a28665bdac (diff)
downloadpluma-155723520651278dcd9d171c0156c87f542f1906.tar.bz2
pluma-155723520651278dcd9d171c0156c87f542f1906.tar.xz
taglist plugin: don't use timestamps when using gzip
Diffstat (limited to 'plugins/taglist/Makefile.am')
-rwxr-xr-xplugins/taglist/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/taglist/Makefile.am b/plugins/taglist/Makefile.am
index fcc18345..2b85c58a 100755
--- a/plugins/taglist/Makefile.am
+++ b/plugins/taglist/Makefile.am
@@ -39,7 +39,7 @@ GZIP_ENV = -9
%.tags.gz: %.tags.xml.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*.po)
LC_ALL=C $(INTLTOOL_MERGE) $(top_srcdir)/po $< $(@:.gz=) -x -u -c $(top_builddir)/po/.intltool-merge-cache
- GZIP=$(GZIP_ENV) gzip -f $(@:.gz=)
+ GZIP=$(GZIP_ENV) gzip -n -f $(@:.gz=)
plugin_DATA = $(plugin_in_files:.pluma-plugin.desktop.in=.pluma-plugin)