summaryrefslogtreecommitdiff
path: root/plugins/taglist/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-07 19:52:18 -0300
committerPerberos <[email protected]>2011-11-07 19:52:18 -0300
commit5ded9cba8563f336939400303d6a841d5089b107 (patch)
treec5676588cff26ba37e12369fe4de24b54e9f6682 /plugins/taglist/Makefile.am
parentf00b3a11a199f9f85a4d46a600f9d14179b37dbf (diff)
downloadpluma-5ded9cba8563f336939400303d6a841d5089b107.tar.bz2
pluma-5ded9cba8563f336939400303d6a841d5089b107.tar.xz
renaming from gedit to pluma
Diffstat (limited to 'plugins/taglist/Makefile.am')
-rwxr-xr-xplugins/taglist/Makefile.am26
1 files changed, 13 insertions, 13 deletions
diff --git a/plugins/taglist/Makefile.am b/plugins/taglist/Makefile.am
index b04f4584..dd3306f0 100755
--- a/plugins/taglist/Makefile.am
+++ b/plugins/taglist/Makefile.am
@@ -1,7 +1,7 @@
# Tag list plugin
-plugindir = $(GEDIT_PLUGINS_LIBS_DIR)
+plugindir = $(PLUMA_PLUGINS_LIBS_DIR)
-taglistdir = $(GEDIT_PLUGINS_DATA_DIR)/taglist
+taglistdir = $(PLUMA_PLUGINS_DATA_DIR)/taglist
taglist_in_files = \
HTML.tags.xml.in \
@@ -13,26 +13,26 @@ taglist_DATA = $(taglist_in_files:.tags.xml.in=.tags.gz)
INCLUDES = \
-I$(top_srcdir) \
- $(GEDIT_CFLAGS) \
+ $(PLUMA_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED_CFLAGS)
plugin_LTLIBRARIES = libtaglist.la
libtaglist_la_SOURCES = \
- gedit-taglist-plugin-parser.c \
- gedit-taglist-plugin-parser.h \
- gedit-taglist-plugin-panel.c \
- gedit-taglist-plugin-panel.h \
- gedit-taglist-plugin.c \
- gedit-taglist-plugin.h
+ pluma-taglist-plugin-parser.c \
+ pluma-taglist-plugin-parser.h \
+ pluma-taglist-plugin-panel.c \
+ pluma-taglist-plugin-panel.h \
+ pluma-taglist-plugin.c \
+ pluma-taglist-plugin.h
libtaglist_la_LDFLAGS = $(PLUGIN_LIBTOOL_FLAGS)
-libtaglist_la_LIBADD = $(GEDIT_LIBS)
+libtaglist_la_LIBADD = $(PLUMA_LIBS)
-plugin_in_files = taglist.gedit-plugin.desktop.in
+plugin_in_files = taglist.pluma-plugin.desktop.in
-%.gedit-plugin: %.gedit-plugin.desktop.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*po)
+%.pluma-plugin: %.pluma-plugin.desktop.in $(INTLTOOL_MERGE) $(wildcard $(top_srcdir)/po/*po)
$(INTLTOOL_MERGE) $(top_srcdir)/po $< $@ -d -u -c $(top_builddir)/po/.intltool-merge-cache
GZIP_ENV = -9
@@ -41,7 +41,7 @@ GZIP_ENV = -9
LC_ALL=C $(INTLTOOL_MERGE) $(top_srcdir)/po $< $(@:.gz=) -x -u -c $(top_builddir)/po/.intltool-merge-cache
GZIP=$(GZIP_ENV) gzip -f $(@:.gz=)
-plugin_DATA = $(plugin_in_files:.gedit-plugin.desktop.in=.gedit-plugin)
+plugin_DATA = $(plugin_in_files:.pluma-plugin.desktop.in=.pluma-plugin)
EXTRA_DIST = \
$(taglist_in_files) $(taglist_DATA) \