summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index a27ae69a..c4f95ea8 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -1,8 +1,11 @@
DIST_SUBDIRS = \
changecase \
docinfo \
+ externaltools \
filebrowser \
modelines \
+ pythonconsole \
+ quickopen \
sort \
spell \
taglist \
@@ -12,15 +15,18 @@ DIST_SUBDIRS = \
SUBDIRS = \
changecase \
docinfo \
+ externaltools \
filebrowser \
modelines \
+ pythonconsole \
+ quickopen \
sort \
taglist \
time \
trailsave
# python plugins are disabled for now
-#SUBDIRS += externaltools pythonconsole snippets quickopen
+#SUBDIRS += snippets
if ENABLE_ENCHANT
SUBDIRS += spell