summaryrefslogtreecommitdiff
path: root/plugins/snippets/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/snippets/data/Makefile.am')
-rwxr-xr-xplugins/snippets/data/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/plugins/snippets/data/Makefile.am b/plugins/snippets/data/Makefile.am
new file mode 100755
index 00000000..8ec40419
--- /dev/null
+++ b/plugins/snippets/data/Makefile.am
@@ -0,0 +1,33 @@
+# Python snippets plugin
+SUBDIRS = lang
+
+snippets_DATA = \
+ css.xml \
+ c.xml \
+ cpp.xml \
+ chdr.xml \
+ docbook.xml \
+ fortran.xml \
+ global.xml \
+ haskell.xml \
+ html.xml \
+ idl.xml \
+ javascript.xml \
+ java.xml \
+ latex.xml \
+ mallard.xml \
+ perl.xml \
+ php.xml \
+ python.xml \
+ ruby.xml \
+ sh.xml \
+ snippets.xml \
+ tcl.xml \
+ xml.xml \
+ xslt.xml
+
+snippetsdir = $(GEDIT_PLUGINS_DATA_DIR)/snippets
+
+EXTRA_DIST = $(snippets_DATA)
+
+-include $(top_srcdir)/git.mk