summaryrefslogtreecommitdiff
path: root/pluma/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pluma/Makefile.am')
-rw-r--r--pluma/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/pluma/Makefile.am b/pluma/Makefile.am
index 01914351..13a03742 100644
--- a/pluma/Makefile.am
+++ b/pluma/Makefile.am
@@ -10,6 +10,7 @@ AM_CPPFLAGS = \
-I$(srcdir) \
-I$(srcdir)/smclient \
$(PLUMA_CFLAGS) \
+ $(MATE_DESKTOP_CFLAGS) \
$(WARN_CFLAGS) \
$(DISABLE_DEPRECATED_CFLAGS) \
-DDATADIR=\""$(datadir)"\" \
@@ -26,7 +27,8 @@ libpluma_la_LDFLAGS = -export-dynamic -no-undefined -export-symbols-regex "^[[^_
libpluma_la_LIBADD = \
dialogs/libdialogs.la \
- smclient/libeggsmclient.la
+ smclient/libeggsmclient.la \
+ $(MATE_DESKTOP_LIBS)
# PLUMA_LIBS must be the last to ensure correct order on some platforms
libpluma_la_LIBADD += $(PLUMA_LIBS) -lICE